iOS-Develop(Swift)2016.08.01 13:03

$ pod install

Analyzing dependencies

[!] Unable to satisfy the following requirements:

- `SQLite.swift (~> 0.10.1)` required by `Podfile`

None of your spec sources contain a spec satisfying the dependency: `SQLite.swift (~> 0.10.1)`.

You have either:

 * out-of-date source repos which you can update with `pod repo update`.

 * mistyped the name or version.

 * not added the source repo that hosts the Podspec to your Podfile.

Note: as of CocoaPods 1.0, `pod repo update` does not happen on `pod install` by default.

$ pod repo update

Updating spec repo `master`

Performing a deep fetch of the `master` specs repo to improve future performance




$ pod install

Posted by 평생초보